Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Space Engineers New! Space Engineers is Going to Look Even Better on Steam With These Backgrounds!

Discussion in 'Announcements' started by Blitzzz333, Apr 2, 2019.

  1. Blitzzz333 Keen PR Guy Staff

    Messages:
    262
  2. Roxette Senior Engineer

    Messages:
    1,294
    Please learn how to post images to the forum with correct links to full size versions or no links at all. If it is beyond your capabilities, then perhaps you are in the wrong job or business.
     
  3. mojomann71 Senior Engineer

    Messages:
    1,421
    @Roxette I have the option for full-size version on my browser... maybe it was just updated after you posted though. :)
     
  4. Blitzzz333 Keen PR Guy Staff

    Messages:
    262
    Thanks for the feedback!
     
  5. Roxette Senior Engineer

    Messages:
    1,294
    I'm sorry, I do not believe you. Is your browser logged in to the site with elevated privileges beyond those of a normal forum user ?

    The (first) image is linked to https://forum.keenswh.com/attachments/background_01-jpg.910/

    which simply returns

    Keen Software House Forums - Error
    You do not have permission to view this page or perform this action.


    This is always the result when Blitzzz333 posts images.

    [​IMG]
     
    • Funny Funny x 1
  6. mojomann71 Senior Engineer

    Messages:
    1,421
    @Roxette - Wow really... why would I lie and say I can get to them???? And I had your back and said the link may have changed since you posted it. But if I go to the link https://forums.keenswh.com/attachments/background_01-jpg.910/ I get the picture with the cursor with the + sign to make it full size.

    I do not have any extra privileges either by the way,
     
  7. Thrak Junior Engineer

    Messages:
    505
    I have no doubt the images work for @Blitzzz333 . But the images are being placed in a folder on their website CMS that requires permission to access beyond normal user status. This has been going on since at least the support site was launched.
    --- Automerge ---
    Then you have a plug or something enabled in your web browser most people do not.
    --- Automerge ---
    By the way... I am a bit confused. Is this talking about artwork on Steam or something? Because... I mean, if so... who cares?
     
  8. ThisIsADogHello Apprentice Engineer

    Messages:
    114
    Tried registering a new account to see if there was some issue with older forum users not having some new set of permissions, but that didn't work either, regardless if I'm using forum.keenswh.com or forums.keenswh.com

    I didn't read that so much as they thought you were lying, so much as it was they doubted that you understood what the issue most people are having is.
    [​IMG]


    Is it KSW policy to ignore any reported issues so long as there's at least a single piece of evidence that someone didn't encounter the issue? It could be worth registering a new account and using it to see what the user experience for the typical person here is like.
    --- Automerge ---
    Also tried doing the registration on forums.keenswh.com instead of forum.keenswh.com (why doesn't one of these redirect to the other already!?) and that didn't help either
     
  9. mojomann71 Senior Engineer

    Messages:
    1,421
    I just tried it as a guest, and the only error I get is I must be logged in

    [​IMG]
     
  10. Roxette Senior Engineer

    Messages:
    1,294
    I'm sorry, bad phrasing on my part being rushed and frustrated, what I meant was that I did not believe your experience was typical, and that there was some additional undisclosed or unknown factor involved. Your ability to access the link may not be unique, it may be a result of some privilege level mistakenly given on a permanent basis to overcome some previous technical problem, or some factor involved in the time and situation of your account creation.
     
  11. Calaban Junior Engineer

    Messages:
    794
    those look great- I was worried the one in the middle was was that confusing loading screen- you know- the one where
    a- there are o2 farms indoors, and in a reactor room
    b- engineers are trying to fix them with hand drills.
    c- a foreman is pointing a gun at their backs
     
    • Like Like x 2
  12. Thrak Junior Engineer

    Messages:
    505
    By the way... is this talking about artwork on Steam or something? Because... I mean, if so... who cares?
    Good for you. Now, will you let the rest of us try to get to the bottom of this? Thanks!
     
  13. mojomann71 Senior Engineer

    Messages:
    1,421
    @Thrak I am not stopping anyone. :)
    Just providing what I get when I try like everyone else here is doing.
    And notice I haven't said that anyone is lying or been a douche to those having the issue.
    Showing that someone doesn't have the issue and those that do have the issue is basic troubleshooting as well.
    Cool your jets man. :)
     
  14. Sarekh Senior Engineer

    Messages:
    1,131
    This has always been a problem with the preview pictures and it has been said multiple times but has been absolutely ignored so far, hence the frustration, friend. QA coming through, give me room :-D

    Mojomann, what browser and what machine are you using? (aka: mobile or PC)?
     
    • Agree Agree x 1
  15. mojomann71 Senior Engineer

    Messages:
    1,421
    @Sarekh I am on a PC (At work) using Chrome Version 73.0.3683.86 (Official Build) (32-bit)
     
  16. Sarekh Senior Engineer

    Messages:
    1,131
    Okay, I got a Firefox Quantum 66.0.2 64 Bit on a PC - I also cannot enlarge those pictures. Anyone with more input?
     
  17. Thrak Junior Engineer

    Messages:
    505
    My jets are quite cool, thank you very much. And I don't believe beating a dead horse constitutes "troubleshooting." Turn off all your Chrome extensions or try a different browser if you want to help.
    --- Automerge ---
    Chome
    Version 73.0.3683.86 (Official Build) (64-bit)
     
  18. mojomann71 Senior Engineer

    Messages:
    1,421
    @Thrak getting your panties in a wad with me posting 2 results of what I am getting on my side is beating a dead horse? My other post was defending I was not making it up.
    So your jets were not quite cool. And look above someone asked what I was running I provided the information ...troubleshooting is what is called
     
  19. Sarekh Senior Engineer

    Messages:
    1,131
    Okay, not the browser - or it's the extensions and add-ons... might be good to have someone with privileges looking at the restricted area and see what it takes to make it unrestricted for Mojomann
     
    • Like Like x 1
  20. mojomann71 Senior Engineer

    Messages:
    1,421
    Logged out of Chrome as someone not so politely asked, and tried it in Internet Explorer Version 11.0.9600.19236CO still works for me here.
    (Again I am at work)


    (Trying to help here and not bragging it works for me. Just offering up my info to help maybe find a solution.) <- Anti Panty Bunching statement, no troll intended.
     
    Last edited: Apr 2, 2019
  21. Calaban Junior Engineer

    Messages:
    794
    I guess the maximize viewing problem is because the op pics are forum keenswh/attachments/..., and not just a raw image link like the rest of is link

    hmm does this work? do I have permission?
    [​IMG]

    ..seems like a normal image to me.

    How I dont speak [chrome] F12 hyperlink any better than I speak C#, but it seems like the OP images just have weird links. [shrug] I wasnt aware there was any frustration.
    --- Automerge ---
    ..And PS: the pure irony of getting your panties in a bunch because someone got their panties in a bunch is popcorn worthy.
    :munch:
     
  22. Sarekh Senior Engineer

    Messages:
    1,131
    The problem is not the pic seen above, we can all see that just fine. But the clickability always insinuates a larger image and that's messy. A few weeks ago the same thing happened with the results of the surveys being posted here in pictures with too small a text to read so they were useless, at least for me. And they were clickable so I hoped so see the results in a larger version and just got the "permission needed" thingy.
     
  23. Roxette Senior Engineer

    Messages:
    1,294
    I believe that is all it is about, and nobody really cares about the artwork on the Steam page apart from Keen and possibly potential new buyers. It's just that EVERY TIME the Keen PR guy posts images, they have broken links for 99% of forum users, and they seem incapable of getting a grip and fixing this.
     
  24. Thrak Junior Engineer

    Messages:
    505
    Thanks for the feedback!
     
  25. mojomann71 Senior Engineer

    Messages:
    1,421
    Not trying to beat a dead horse here - Back during the survey I had that same issue, I was not able to view that.
     
  26. domingo Trainee Engineer

    Messages:
    27
    Keen Software House Forums - Error
    You do not have permission to view this page or perform this action.
     
    • Agree Agree x 1
  27. RkyMtnDude Apprentice Engineer

    Messages:
    112
    I have the same error message in Chrome.... Not going to waste my time trying other browsers over this as it is not a browser issue, it's a permissions issue.
     
  28. Calaban Junior Engineer

    Messages:
    794
    I wonder what some website hacker would find with "/root permissions" or whatever lingo is the thing- in such an "attachments" folder now available to the rest of us?

    :D KSH leaks. Standing by
     
  29. vadersson Trainee Engineer

    Messages:
    78
    Just to beat the dead horse, I can't click and load up the pictures either. I would love to too as I have an entire file of SE desktops.

    Thanks,
    Duncan