Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Space Engineers won´t start..new problem

Discussion in 'Technical Help' started by Traphead, Nov 6, 2016.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Traphead Trainee Engineer

    Messages:
    4
    Dear Engineers,

    i couldnt find my problem on the spaceengineers website so I thought I try it here n hope anyone can help me..
    Everytime I try to start the game on steam it says ´grafic error occured´ ápplication error occured.

    please see application log at C:\Users\user\appData\Roaming\spaceengineers\Spaceengineers.log
    well I checked it and there is no ´spaceEngineers.log´ and I cant find it on my PC..

    I have uninstalled the game and installed it again
    and I did new drivers on my pc although its a new one 3 days old..
    I have tried to put in spaceengineers manual to my geforce nvidia experience
    and so on but nothing worked :(

    it also says that this probl may caused by my grafics card, because it does not meet minimum requirements.
    But that cant be the problem in my opiniun because I have played spaceengineers on a veryold pc and there wasnt even a Geforce in it..

    Now I have a Lenovo y580
    Intel Core i7-3610QM (2,30GHz, Turbo to 3,20GHz
    6GB RAM
    NVIDIA GeForce GTX 660 2GB VRAM

    I hope that anyone can help me
    Many Thanks

    PS:sry for my weird/bad english im trying
     
  2. Dan2D3D Moderator

    Messages:
    1,003
    Hi Traphead, what is the Windows?

    If Windows7 > some users had to install the ''Platform Update for Windows 7'' from the Microsoft website to fix but your Windows must be uptodate first, here : https://www.microsoft.com/en-us/download/details.aspx?id=36805

    For the LOG file usually we don't see the file extension.

    I don't know your Windows so this is for Windows7 but the same for Win10
    Displaying the File Extension in Windows Vista and Windows 7
    1. Click the Start menu. ...
    2. Type "folder options" (without the quotes). ...
    3. A dialog box with the title "Folder Options" will appear. ...
    4. Click to uncheck the box for "Hide extensions for known file types".
    5. Click the "OK" button at the bottom of the dialog box.

    *Steps on how to share the LOG file :

    it can be found here:
    C:\Users\{YOUR WINDOWS USERNAME}\AppData\Roaming\SpaceEngineers\SpaceEngineers.log

    or simply paste this into your Explorer:
    %appdata%\SpaceEngineers

    -> Post log file to www.pastebin.com and share the link here on the forum.
     
  3. Traphead Trainee Engineer

    Messages:
    4
    Hi Dan,

    thanks a lot for the Reply! it took me a step further because I can see the folder now but there is no Logfile in it..
    in that folder are only two folders named mods and saves.
    3 files named
    -spaceengineers
    -VRage-openVR
    -VRageRender-DirectX11
    And a CFG-File named Spaceengineers.cfg

    I have windows 7 with all the newest updates so far.
    unfortunatly I dont know what u mean with %appdata% because I cant find that either.

    thank you for your help!
     
  4. Malware Master Engineer

    Messages:
    9,836
    You have your windows set up to not show file extensions. The files you're listing (except the cfg one) are the logs, where "spaceengineers" is the main one. So you are already in the correct location under appdata.
     
  5. MrZuribachi Trainee Engineer

    Messages:
    52
    €dit: Windows 7-Platform Update fixed it for me

    I'm having the same issue, my game suddenly stopped working. Haven't played for a while, and decided to run it again, but I'm getting the error "Graphics Error occured.
    I checked the troubleshooting guide by Keen on those problems and couldn't find any of the keyphrases stated. Instead I found the following exception:

    2016-11-10 15:54:14.791 - Thread: 11 -> Exception occured: VRageRender.MyRenderException: Unspecified error in renderer!
    at VRageRender.MyRender11.CreateDevice(IntPtr windowHandle, Nullable`1 settingsToTry)
    at VRageRender.MyDX11Render.CreateDevice(IntPtr windowHandle, Nullable`1 settings)
    at VRageRender.ExternalApp.MyRenderThread.RenderThreadStart(Object param)
    at System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
    at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
    at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
    at System.Threading.ThreadHelper.ThreadStart(Object obj)

    I didn't have this problem a while back ago, nothing really changed on my rig.
    Gigabyte GA-H97 HD3
    MSI GeForce 750 Ti
    Intel Xeon E3-1231v1 4x3.40 GHz
    2x 8GB RAM Crucial Ballistix Sport DDR3

    It definitely worked like 1 month ago on exactly that rig.

    Thx in advance
    - MrZuribachi

    €dit: Windows 7-Platform Update fixed it for me
     
    Last edited: Nov 10, 2016
  6. Traphead Trainee Engineer

    Messages:
    4
    Hi malware, thanks for the reply!
    I made a mistake. the first 3 files I listed are textdocuments, not files..
    but I have my set up to show file extensions just how Dan told me, thats why I see the whole appdata folder which I couldnt before I did it..
    and he told me to copy the org-file into the %appdata% folder when I have it, but I cant find that either in my explorer..
    kinda confused because I dont know much about computers, and kinda frustrating because I have played the game on a laptop whitout a geforce in it..
    just installed n played it :/
    --- Automerge ---
    Hi mr,
    my enlish is not so good but when I understood u right, then the windows platform update made the game run again.
    right?
    How long have u been waiting on that update?
    because I have been waiting for more then 24hours and nothing happend ..
     
  7. Malware Master Engineer

    Messages:
    9,836
    @Traphead I'm telling you, the three first listed files are the logs. Textdocuments are files too :). These:

    spaceengineers
    VRage-openVR
    VRageRender-DirectX11

    They are the logs.

    The windows platform update is something you need to install for yourself, it's an update to your windows system, not the game. I cannot tell you where to find it or how to install it because I run Windows 10 so I don't have this problem...
     
  8. MrZuribachi Trainee Engineer

    Messages:
    52
    I found the Platform Update right here. Just choose your language and download it. Might take a while for checking your system and running the update, but that fixed it for me and a lot of other people as well.
     
  9. Traphead Trainee Engineer

    Messages:
    4
    Thats one of the first things I did :/ but after 48h he still found nothing..
     
  10. Dan2D3D Moderator

    Messages:
    1,003
    Hi Traphead, make sure Windows auto update is enabled.

    You could force the update too, type in your explorer ''Windows Update'', click on Windows update in the list, there you will be able to verify and update.

    ******************

    There is the ''Sound formate'' problem these days > The PC sound formate must be set at 24bit, 48000Hz.

    How to change the PC sound formate:
    Video tuto
     
Thread Status:
This last post in this thread was made more than 31 days old.