Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Space Engineers won't start - Guide

Discussion in 'Technical Help' started by Phand, Oct 24, 2014.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Dummy66 Trainee Engineer

    Messages:
    1
    I am having a crash on startup issue. My guess is it's to do with DirectX11, however I am unsure.

    When the Planet Update released, I noticed I was not using DX11, so I switched over to it. Ever since I have not been able to launch Space Engineers with DX11 set (have to manually switch back to DX9 in the config file).

    On attempting to run the game, I get the new splash screen to show up for about 10 seconds. Then it disappears, leaving an error box in its place stating there was an error, and to find it in the log file, and asking if I wish to submit this to KSH.

    Within the logfile, I have found the following:


    I have checked dxdiag to ensure that DX11 is installed, and installed correctly. I have reinstalled SE fully (removed all traces of it from SteamApps and Appdata folders) I have tried and exhausted all solutions both on Steam and KSH for failure to launch issues (even if they are not the case)

    I am certain my computer can handle DX11, these are my specs:
    • AMD FX9590 4.7Ghz 8-Core.
    • Gigabyte GTX 760 4GB GDDR5
    • MSI 970A-G43 Mobo
    • 16 GB DDR3 Corsair Vengeance Pro RAM. (I believe it's 1866Mhz)
    • SoundBlaster Z
    • WD Green 2TB HDD
    • Corsair HX850i PSU
    • Windows 7 Home Premium X64.
    • SINGLE dsplay, (seeing as one problem was caused by multiple displays)
    Any help would be greatly appreciated.

    (Also hoping this weeks update/hotfix will solve this issue for me haha)
     
  2. oliviering Trainee Engineer

    Messages:
    1
    Привет, у меня такая проблема: когда я запускаю игру в стиме она крашится, подскажите что делать.
     
  3. Rowbs Trainee Engineer

    Messages:
    1
    i cant start the game it crash's every time on loading can anyone help please

    2016-02-19 22:56:55.732 - Thread: 1 -> Log Started
    2016-02-19 22:56:55.732 - Thread: 1 -> Timezone (local - UTC): 0h
    2016-02-19 22:56:55.732 - Thread: 1 -> App Version: Version unknown
    2016-02-19 22:56:55.732 - Thread: 1 -> VRage renderer started
    2016-02-19 22:56:55.766 - Thread: 1 -> WMI {
    2016-02-19 22:56:55.777 - Thread: 1 -> {
    2016-02-19 22:56:55.777 - Thread: 1 -> Caption = Intel(R) HD Graphics 4600
    2016-02-19 22:56:55.777 - Thread: 1 -> AdapterRam = 1073741824
    2016-02-19 22:56:55.777 - Thread: 1 -> DriverVersion = 20.19.15.4331
    2016-02-19 22:56:55.777 - Thread: 1 -> DriverDate = 20151118000000.000000-000
    2016-02-19 22:56:55.777 - Thread: 1 -> Description = Intel(R) HD Graphics 4600
    2016-02-19 22:56:55.777 - Thread: 1 -> DeviceID = VideoController1
    2016-02-19 22:56:55.777 - Thread: 1 -> Name = Intel(R) HD Graphics 4600
    2016-02-19 22:56:55.777 - Thread: 1 -> VideoProcessor = Intel(R) HD Graphics Family
    2016-02-19 22:56:55.777 - Thread: 1 -> VideoArchitecture = 5
    2016-02-19 22:56:55.777 - Thread: 1 -> PNPDeviceID = PCI\VEN_8086&DEV_0412&SUBSYS_D0001458&REV_06\3&11583659&0&10
    2016-02-19 22:56:55.777 - Thread: 1 -> InstalledDisplayDrivers = igdumdim64.dll,igd10iumd64.dll,igd10iumd64.dll,igd12umd64.dll,igdumdim32,igd10iumd32,igd10iumd32,igd12umd32
    2016-02-19 22:56:55.777 - Thread: 1 -> }
    2016-02-19 22:56:55.777 - Thread: 1 -> {
    2016-02-19 22:56:55.777 - Thread: 1 -> Caption = NVIDIA GeForce GTX 970
    2016-02-19 22:56:55.777 - Thread: 1 -> AdapterRam = 4293918720
    2016-02-19 22:56:55.777 - Thread: 1 -> DriverVersion = 10.18.13.6191
    2016-02-19 22:56:55.777 - Thread: 1 -> DriverDate = 20160208000000.000000-000
    2016-02-19 22:56:55.777 - Thread: 1 -> Description = NVIDIA GeForce GTX 970
    2016-02-19 22:56:55.777 - Thread: 1 -> DeviceID = VideoController2
    2016-02-19 22:56:55.777 - Thread: 1 -> Name = NVIDIA GeForce GTX 970
    2016-02-19 22:56:55.777 - Thread: 1 -> VideoProcessor = GeForce GTX 970
    2016-02-19 22:56:55.777 - Thread: 1 -> VideoArchitecture = 5
    2016-02-19 22:56:55.777 - Thread: 1 -> PNPDeviceID = PCI\VEN_10DE&DEV_13C2&SUBSYS_29783842&REV_A1\4&1286464&0&0008
    2016-02-19 22:56:55.777 - Thread: 1 -> InstalledDisplayDrivers = nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
    2016-02-19 22:56:55.777 - Thread: 1 -> }
    2016-02-19 22:56:55.778 - Thread: 1 -> }
    2016-02-19 22:56:55.823 - Thread: 1 -> AdapterInfo = {
    2016-02-19 22:56:55.823 - Thread: 1 -> Name = NVIDIA GeForce GTX 970
    2016-02-19 22:56:55.823 - Thread: 1 -> Device name = NVIDIA GeForce GTX 970
    2016-02-19 22:56:55.823 - Thread: 1 -> Description = NVIDIA GeForce GTX 970, dev id: 5058, mem: 4202364928, shared mem: 8508958720, Luid: 42742, rev: 161, subsys id: 695744578, vendor id: 4318
    2016-02-19 22:56:55.823 - Thread: 1 -> DXGIAdapter id = 0
    2016-02-19 22:56:55.823 - Thread: 1 -> SUPPORTED = True
    2016-02-19 22:56:55.823 - Thread: 1 -> VRAM = 4202364928
    2016-02-19 22:56:55.823 - Thread: 1 -> Priority = 2
    2016-02-19 22:56:55.823 - Thread: 1 -> Multithreaded rendering supported = True
    2016-02-19 22:56:55.835 - Thread: 1 -> Display modes = {
    2016-02-19 22:56:55.835 - Thread: 1 -> DXGIOutput id = 0
    2016-02-19 22:56:55.835 - Thread: 1 -> 640x480@60Hz
    2016-02-19 22:56:55.835 - Thread: 1 -> 640x480@75Hz
    2016-02-19 22:56:55.835 - Thread: 1 -> 640x480@72Hz
    2016-02-19 22:56:55.835 - Thread: 1 -> 720x480@75Hz
    2016-02-19 22:56:55.835 - Thread: 1 -> 720x480@75Hz
    2016-02-19 22:56:55.835 - Thread: 1 -> 720x480@56.25Hz
    2016-02-19 22:56:55.835 - Thread: 1 -> 720x480@56.25Hz
    2016-02-19 22:56:55.835 - Thread: 1 -> 720x480@60.317Hz
    2016-02-19 22:56:55.835 - Thread: 1 -> 720x480@60.317Hz
    2016-02-19 22:56:55.835 - Thread: 1 -> 720x480@72.188Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 720x480@72.188Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 720x576@75Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 720x576@75Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 720x576@56.25Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 720x576@56.25Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 720x576@60.317Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 720x576@60.317Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 720x576@72.188Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 720x576@72.188Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 800x600@75Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 800x600@56.25Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 800x600@60.317Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 800x600@72.188Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1024x768@60.004Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1024x768@70.069Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1024x768@75.029Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1152x864@75Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1280x720@60Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1280x720@60Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1280x768@60Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1280x768@60Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1280x800@60Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1280x800@60Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1280x960@60Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1280x1024@60.02Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1280x1024@75.025Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1360x768@59.887Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1360x768@59.887Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1366x768@59.887Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1366x768@59.887Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1440x900@59.887Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1600x900@59.954Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1600x900@59.954Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1600x1024@59.954Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1600x1024@59.954Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1600x1200@60Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1680x1050@59.954Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> 1920x1080@60Hz
    2016-02-19 22:56:55.836 - Thread: 1 -> }
    2016-02-19 22:56:55.841 - Thread: 1 -> Display modes = {
    2016-02-19 22:56:55.842 - Thread: 1 -> DXGIOutput id = 1
    2016-02-19 22:56:55.842 - Thread: 1 -> 640x480@60Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 640x480@75Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 640x480@72Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 720x480@75Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 720x480@75Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 720x480@56.25Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 720x480@56.25Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 720x480@60.317Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 720x480@60.317Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 720x480@72.188Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 720x480@72.188Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 720x576@75Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 720x576@75Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 720x576@56.25Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 720x576@56.25Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 720x576@60.317Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 720x576@60.317Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 720x576@72.188Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 720x576@72.188Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 800x600@75Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 800x600@56.25Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 800x600@60.317Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 800x600@72.188Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1024x768@60.004Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1024x768@70.069Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1024x768@75.029Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1152x864@75Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1280x720@60Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1280x720@60Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1280x768@60Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1280x768@60Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1280x800@60Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1280x800@60Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1280x960@60Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1280x1024@60.02Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1280x1024@75.025Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1360x768@59.887Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1360x768@59.887Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1366x768@59.887Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1366x768@59.887Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1440x900@59.887Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1600x900@59.954Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1600x900@59.954Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1600x1024@59.954Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1600x1024@59.954Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1600x1200@60Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1680x1050@59.954Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> 1920x1080@60Hz
    2016-02-19 22:56:55.842 - Thread: 1 -> }
    2016-02-19 22:56:55.842 - Thread: 1 -> Fallback display modes = False
    2016-02-19 22:56:55.842 - Thread: 1 -> }
    2016-02-19 22:56:55.857 - Thread: 1 -> AdapterInfo = {
    2016-02-19 22:56:55.857 - Thread: 1 -> Name = Intel(R) HD Graphics 4600
    2016-02-19 22:56:55.857 - Thread: 1 -> Device name = Intel(R) HD Graphics 4600
    2016-02-19 22:56:55.857 - Thread: 1 -> Description = Intel(R) HD Graphics 4600, dev id: 1042, mem: 117964800, shared mem: 8508958720, Luid: 45080, rev: 6, subsys id: -805301160, vendor id: 32902
    2016-02-19 22:56:55.857 - Thread: 1 -> DXGIAdapter id = 1
    2016-02-19 22:56:55.857 - Thread: 1 -> SUPPORTED = True
    2016-02-19 22:56:55.857 - Thread: 1 -> VRAM = 117964800
    2016-02-19 22:56:55.857 - Thread: 1 -> Priority = 1
    2016-02-19 22:56:55.857 - Thread: 1 -> Multithreaded rendering supported = False
    2016-02-19 22:56:55.857 - Thread: 1 -> Fallback display modes = True
    2016-02-19 22:56:55.857 - Thread: 1 -> }
    2016-02-19 22:56:55.860 - Thread: 1 -> AdapterInfo = {
    2016-02-19 22:56:55.860 - Thread: 1 -> Name = Microsoft Basic Render Driver
    2016-02-19 22:56:55.860 - Thread: 1 -> Device name = Microsoft Basic Render Driver
    2016-02-19 22:56:55.860 - Thread: 1 -> Description = Microsoft Basic Render Driver, dev id: 140, mem: 0, shared mem: 8508958720, Luid: 45038, rev: 0, subsys id: 0, vendor id: 5140
    2016-02-19 22:56:55.860 - Thread: 1 -> DXGIAdapter id = 2
    2016-02-19 22:56:55.860 - Thread: 1 -> SUPPORTED = True
    2016-02-19 22:56:55.860 - Thread: 1 -> VRAM = 8508958720
    2016-02-19 22:56:55.860 - Thread: 1 -> Priority = 0
    2016-02-19 22:56:55.860 - Thread: 1 -> Multithreaded rendering supported = False
    2016-02-19 22:56:55.860 - Thread: 1 -> Fallback display modes = True
    2016-02-19 22:56:55.860 - Thread: 1 -> }
     
  4. Doval_Kuvit Trainee Engineer

    Messages:
    1
    Hello!
    Issue: When I try to start the game, after few second it crashes with message "Program stopped working" without any details. Here are LOGs and some info about my computer:
    Tried every solution from troubleshooting guides, none of it worked.

    P.s. Last time I played it was the {v01.144.011} version and the game started just fine
     
  5. wfrosty Trainee Engineer

    Messages:
    1
    Game appears to start, but my cursor is stuck at the top left of my screen. No errors, no bugs to report, just this perpetual state of my cursor stuck in the corner of my screen with no visual indication that the game is working.

    EDIT: Exploring further, I realized that the Space Engineers blue cursor is the one stuck at the top left. Also, when I press spacebar or enter, I hear the menu sounds in the game. The process looks like it is using the right amount of memory. The game must be running fine in some way, but it looks like it's stuck in a 1x1 pixel area at the top left of my screen.
     
    Last edited: Feb 4, 2017
  6. StitZle Trainee Engineer

    Messages:
    2
    Good evening,

    Since two days my Space Engineers will not start.

    I tried:
    - 32/64bit
    - reinstalling (steam repair & complete)
    - starting as admin

    I played just fine then i chanched my screen resolution down because i spawned i big ship in my World, After i clicked "Apply" my Game Chrashed.


    Help would be very much appreciated. Thanks
    StitZle
     
  7. gamernerd Trainee Engineer

    Messages:
    1
    i can't start space engineers. when i try (double clicking the desktop icon) i just get a popup window, called "spaceengineers.exe - this application could not be started." and it says "this application requires one of the following versions of the .NET framework: .NETframework,version=v4.6.1 do you want to install this .NET framework version now?" and when i tried, i can't download the latest .NET framework, it just fails, and the repair program thing didn't work either. i can start it on my laptop, but not on my gaming pc. i have speccy, so i can copy paste all the information of my pc, if it is needed.
     
  8. Crunch Trainee Engineer

    Messages:
    10
    I am unable to start the game and cant find a solution by my self.
    I played over 600hours,my system is kompatible.

    This is the log:

    2017-04-24 14:25:13.381 - Thread: 1 -> Log Started
    2017-04-24 14:25:13.381 - Thread: 1 -> Timezone (local - UTC): 2h
    2017-04-24 14:25:13.381 - Thread: 1 -> App Version: 01_180_106
    2017-04-24 14:25:13.381 - Thread: 1 -> Steam build: Always true
    2017-04-24 14:25:13.381 - Thread: 1 -> Is official: True [NO][IS][NAMP]
    2017-04-24 14:25:13.381 - Thread: 1 -> Environment.ProcessorCount: 4
    2017-04-24 14:25:13.631 - Thread: 1 -> Environment.OSVersion: Microsoft Windows 10 Home (Microsoft Windows NT 10.0.14393.0)
    2017-04-24 14:25:13.631 - Thread: 1 -> Environment.CommandLine: "C:\Program Files (x86)\Steam\steamapps\common\SpaceEngineers\Bin64\SpaceEngineers.exe" -high -useallavailablecores
    2017-04-24 14:25:13.631 - Thread: 1 -> Environment.Is64BitProcess: True
    2017-04-24 14:25:13.631 - Thread: 1 -> Environment.Is64BitOperatingSystem: True
    2017-04-24 14:25:13.631 - Thread: 1 -> Environment.Version: 4.6.2 or later (394802)
    2017-04-24 14:25:13.631 - Thread: 1 -> Environment.CurrentDirectory: C:\Program Files (x86)\Steam\steamapps\common\SpaceEngineers\Bin64
    2017-04-24 14:25:13.631 - Thread: 1 -> MainAssembly.ProcessorArchitecture: Amd64
    2017-04-24 14:25:13.631 - Thread: 1 -> ExecutingAssembly.ProcessorArchitecture: Amd64
    2017-04-24 14:25:13.631 - Thread: 1 -> IntPtr.Size: 8
    2017-04-24 14:25:13.631 - Thread: 1 -> Default Culture: de-DE
    2017-04-24 14:25:13.631 - Thread: 1 -> Default UI Culture: de-DE
    2017-04-24 14:25:13.631 - Thread: 1 -> IsAdmin: False
    2017-04-24 14:25:13.646 - Thread: 1 -> MyConfig.Load() - START
    2017-04-24 14:25:13.662 - Thread: 1 -> Path: C:\Users\Fabian\AppData\Roaming\SpaceEngineers\SpaceEngineers.cfg
    2017-04-24 14:25:13.819 - Thread: 1 -> GraphicsRenderer: DirectX 11
    2017-04-24 14:25:13.819 - Thread: 1 -> DebugInputs: VRage.Serialization.SerializableDictionary`2[System.String,Sandbox.Engine.Utils.MyConfig+MyDebugInputData]
    2017-04-24 14:25:13.819 - Thread: 1 -> Language: 3
    2017-04-24 14:25:13.819 - Thread: 1 -> ControlsGeneral: VRage.Serialization.SerializableDictionary`2[System.String,System.Object]
    2017-04-24 14:25:13.819 - Thread: 1 -> ControlsButtons: VRage.Serialization.SerializableDictionary`2[System.String,System.Object]
    2017-04-24 14:25:13.819 - Thread: 1 -> NewsletterCurrentStatus: 1
    2017-04-24 14:25:13.819 - Thread: 1 -> DisableUpdateDriverNotification: True
    2017-04-24 14:25:13.819 - Thread: 1 -> FirstTimeRun: False
    2017-04-24 14:25:13.850 - Thread: 1 -> Exception occured: System.NullReferenceException: Object reference not set to an instance of an object.
    at Sandbox.Engine.Utils.MyConfigBase.Load()
    at Sandbox.MyInitializer.InvokeBeforeRun(UInt32 appId, String appName, String userDataPath, Boolean addDateToLog)
    at SpaceEngineers.MyProgram.Main(String[] args)
    2017-04-24 14:25:13.850 - Thread: 1 -> Hiding window
    2017-04-24 14:25:13.850 - Thread: 1 -> Hiding window done
    2017-04-24 14:25:13.850 - Thread: 1 -> Showing message

    Is anyone getting help?
     
Thread Status:
This last post in this thread was made more than 31 days old.