1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. This forum is obsolete and read-only. Feel free to contact us at support.keenswh.com

Stable 01_168_006 Ice and Ore Detectors

Discussion in 'Bug Reports' started by dedendz, Jan 21, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. dedendz

    dedendz Trainee Engineer

    Messages:
    8

    So, after playing on a quite difficult scenario, and being slightly frustrated at the lack of hydrogen for my jetpack, and being unable to find any ice, I decided to go through and figure out WHY certain ice does not show up on an ore detector.

    This is not a material depth issue.

    STR:

    Set up a small platform, powered, with an antenna and ore detector.

    Use voxel hands to place in the different types of ice one by one.

    Turn the small platform completely off, and back on again, before and after placing/removing each type of ice.

    Here are the results:

    Ice_01 shows

    https://steamcommunity.com/sharedfiles/filedetails/?id=846789064

    Ice_02 does not show

    https://steamcommunity.com/sharedfiles/filedetails/?id=846789107

    Ice_03 shows

    https://steamcommunity.com/sharedfiles/filedetails/?id=846790270

    Snow does not show (but thats ok, since its always on the surface)

    https://steamcommunity.com/sharedfiles/filedetails/?id=846790931

    Ice does not show (I believe by the texture, that this is the planets ice that is underground)

    https://steamcommunity.com/sharedfiles/filedetails/?id=846791754

    AlienIce_03 does not show

    https://steamcommunity.com/sharedfiles/filedetails/?id=846792200

    AlienIce does not show

    https://steamcommunity.com/sharedfiles/filedetails/?id=846792638

    AlienSnow does not show (again, thats fine by me, since its always on the surface)

    https://steamcommunity.com/sharedfiles/filedetails/?id=846793222

    I do not know if it is an issue with ore detectors or the materials themselves, but this would seem to be a bug, so lets squash it ;)
     
  2. Roxette

    Roxette Senior Engineer

    Messages:
    1,547
    This is all in the definition files for the materials, VoxelMaterials_asteroids.sbc and VoxelMaterials_planetary.sbc
    indeed it is self documented near the top of the first of these files :

    <!-- True = generated in ore pockets and gets detected by ore detector, false = used as asteroids shell -->
    <IsRare>false</IsRare>​

    The only questionable setting would be the one for Ice_02 - perhaps something was changed in the way procedural asteroids were generated and the setting of this configuration was forgotten ?
     
Thread Status:
This last post in this thread was made more than 31 days old.