Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Still having issues with invisible trees

Discussion in 'Bug Reports' started by Yliax, Jul 8, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Yliax Trainee Engineer

    Messages:
    11
    I know this was a big issue last year but I'm still having this issue. Over the last few days when I load into the game everything is fine but after a short time of playing the trees near me disappear and I can only see them off in a distance. As I get closer those also disappear. This is while playing with a friend as he is hosting the game. He came over and saw me running over trees the in my vehicle. I would bounce off the trees even though I couldn't see them. Then after I stopped at my destination the connector on the front of my vehicle exploded. Not sure if that was related or not as I didn't have damage across the entire front of my vehicle where I was hitting the trees, just the connector exploded taking a conveyor tube and some armor blocks with it.
     
  2. KissSh0t Master Engineer

    Messages:
    3,721
    Just out of curiosity, is the game save a new save or an old save? Meaning, a game save that has gone through many updates, or a new game save created only during the time of the current build of the game.
     
Thread Status:
This last post in this thread was made more than 31 days old.