Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Stuck again (Coding error)

Discussion in 'Modding' started by Aryeonos, Oct 31, 2015.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Aryeonos Trainee Engineer

    Messages:
    38
    Working on my mod as usual (High Velocity Weapons)

    I'm trying to reintroduce multiple missile ammos, update 2-3 weeks ago broke it, so I removed the features. I'm trying to add them back in (Cutting and pasting my old code back in)

    I'm checking the error log and it won't give me a line where it's flubbing up. It just says that it's having an error with Ammos.sbc - then it'll say Audio loading, audio unloading, audio loading stopped. (paraphrased)

    Here's my code, lemme know if you can spot the obvious problem, I'll stick the error log in here in a second anyway.

    Here's the snippet from the error log I could find

     
    Last edited: Oct 31, 2015
  2. Digi Senior Engineer

    Messages:
    2,384
    Search for "exception" in the log file, that'll point you to the detailed error which points to the exact line in the file.

    EDIT: I think you're missing the </Ammo> on the last uncommented one, it ends with </MissileProperties> and that's it.
     
  3. Aryeonos Trainee Engineer

    Messages:
    38
    That was it, thank you. I knew it was going to be something small like last time, but y'know, fresh pair of eyes and all. Thank you again Digi!
     
Thread Status:
This last post in this thread was made more than 31 days old.