Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Stuck on load, streaming stopped

Discussion in 'Bug Reports' started by radam, Jul 17, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. radam Senior Engineer

    Messages:
    1,207
    Hy, I havent made a post if a few years. But it seems were still right about the same place. (maybe this new update will be better)

    Anyway, Im trying to play on a stipped down survival server thats somewhere in UK and Im Say east of Italy. Ping being about 60 and my connection is 10mbps. Map only has 1 mod, that is Mindspaces admin commands. No planets.

    90% of the time trying to log in i get stuck on respawn staring at pulsating heart icon. The streaming icon doesnt appear anymore after a few moments.

    Here is a screenshot: [​IMG][​IMG] https://steamcommunity.com/sharedfiles/filedetails/?id=1443234156

    The connection is stuck at about 2kbps doesnt want to update. Speed test shows good connection. Theres maybe one more device on the router and I shouldnt have to disconnect everything anytime I want to play.

    Does anyone have any suggestions?

    edit: appears it works better if I wait 10 seconds in the respawn menu. Still, a manual resync option would be nice?
     
    Last edited: Jul 17, 2018
Thread Status:
This last post in this thread was made more than 31 days old.