Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Tutorial 9 [Ships and Tools] - Insufficient components

Discussion in 'Tutorials' started by NerdimusPrime, Aug 15, 2015.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. NerdimusPrime Trainee Engineer

    Messages:
    49
    After moving all of the components into the welding ship, I am unable to complete the reactor on the drill ship. I don't know exactly what is missing because I have no hand tool to use to check for missing components, but visually the drill ship reactor is unfinished.
     
  2. TinfoilChef Trainee Engineer

    Messages:
    34
    I saw this problem as well. I think it's because the latest update changed the recipe for the reactor and the tutorial wasn't updated to reflect that change
     
  3. Steven Grogan Trainee Engineer

    Messages:
    6
    Yes, confirm this is an issue also.
     
  4. plaYer2k Master Engineer

    Messages:
    3,160
    I played through all tutorials on friday before the hotfix and had no such issue. I could build the ship and completed the tutorial.

    But i just retested it right now and in three runs could not finish it, not even with starting to weld the reactor first and the drills last.
     
  5. Skinface Trainee Engineer

    Messages:
    9
    This issue has been fixed and will be updated soon, more reactor components added.
     
Thread Status:
This last post in this thread was made more than 31 days old.