Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

[Update 1.185.3] "Ping" sound

Discussion in 'Bug Reports' started by Knavt, Dec 7, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Knavt Trainee Engineer

    Messages:
    2
    Hello, after last update i have very annoying issue.
    When you enter your world, after pressing this buttons: "ESC", "ENTER", "TAB" - you will have windows10 "ping" sound. This is freaking annoying...
    This sound appears ONLY ingame. When i'm in menu - everything is okay..
    Can i fix it by myself?

     
    • Agree Agree x 5
  2. Roxette Senior Engineer

    Messages:
    1,399
    Temporary fix because don't expect Keen to deal with it any effing time soon: go to windows control panel > sound > program events > default beep
    - and change it to something softer/less irritating or none...
     
  3. Syncaidius Junior Engineer

    Messages:
    824
    Another workaround is to mute system sounds in the volume mixer:
    [​IMG]
     
  4. Knavt Trainee Engineer

    Messages:
    2
    thx for help, will use it, but still wanna fix :D
     
  5. Loldielol Trainee Engineer

    Messages:
    5
    Yeah.. At first I thought it was something in the background of my programs causing it, restarted same thing I forgot about the update :woot:
    Hope they fix it soon though...
     
  6. FexMa Trainee Engineer

    Messages:
    5
    I have the same problem after tabbing out and in again.
     
  7. Digi Senior Engineer

    Messages:
    2,384
    It also happens in main menu and Ctrl+X makes this sound too.
     
  8. Ironviper42 Trainee Engineer

    Messages:
    28
    Please Keen can you fix something that sounds simple that you introduced? Get it? :p
     
    • Agree Agree x 1
Thread Status:
This last post in this thread was made more than 31 days old.