Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

URGENT! Space Engineers wont launch passed "preparing to launch" help?!? (win 10 dx11)

Discussion in 'Technical Help' started by Mia_ghoster, Jun 23, 2016.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Mia_ghoster Trainee Engineer

    Messages:
    3
    I have had space engineers for quite a bit, was getting back into it the other day and now it wont even launch the game??....ive tried numerous troubleshooting methods that ive seen/read about and none seem to be having any kind of effect in solving this issue, one that seems has had players on edge for quite a few years...im wondering what else i could do besides, checking my drivers for updates, reinstalling space engineers, deleting the cache in the steam folders, rebooting my pc, troubleshooting the game compatibility, reinstalling windows, reinstalling steam, wait for updates(which still hasent fixed it) updating my directx, updating my .net framework. like seriously? im about done with this...any relevant help that isnt a repeat of what ive stated (ive tried all listed) would be of great help, and as i said, it was working the other day, and now poof nothing....its really starting to aggrevate me because i like to use SE to get away from kskp and my other sandbox games which become monotonous over a period of time in which SE dosent have that affect. please...any help?
     
  2. EmperorTrump Trainee Engineer

    Messages:
    1
    Go to your common folder in your steam folder. then go to space engineers, afterwards go to common redist, go to 4.0, then run dotNetFx40_Full_x86_x64. this worked for me when nothing else would.
     
Thread Status:
This last post in this thread was made more than 31 days old.