Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

version 01.178.3- small bug with jumping while magnetic on a block.

Discussion in 'Bug Reports' started by Too lazy To listen To you, Mar 18, 2017.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Too lazy To listen To you Trainee Engineer

    Messages:
    14
    So basically I was walking around on my "station" (a tiny platform) when I realized that if I jumped while walking on it, i just continued to float over the blocks while having the walking animation. If I walked over the edge of the station, I could just keep walking out into space with no control. I made a short video to demonstrate it, or if you don't feel like it, I made a short GIF too.
    Video:

    GIF:
    [​IMG]
     
  2. zorgkirill Apprentice Engineer

    Messages:
    196
    I had another bug in zero gravity while walking on magnetic boots: if you jump while walking, you will have free-fall animation, but still be able to move character like if he was walking usually. It was in MP
     
Thread Status:
This last post in this thread was made more than 31 days old.