Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

Weird jumping anomaly when mining..

Discussion in 'Bug Reports' started by Arazriel, Jan 11, 2018.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. Arazriel Trainee Engineer

    Messages:
    1
    Hi,

    So as I indicated in the title of this post I noticed since the latest update when we are mining we start jumping like crazy and controls seem to dampen it slightly but the problem persists.

    When this happens mining becomes a very hard task, almost impossible to maintain direction or anything. Very annoying indeed.
    Is seems to get worse the deeper I get.
    May have to do something with the new head-bobbing feature, but doesn't happen at woodcutting.

    Are you aware of this yet?

    There is no way I can screenshot this.

    Thanks for reading this. Have a nice day.
     
  2. Dan2D3D Moderator

    Messages:
    894
  3. Lupinemaxx Trainee Engineer

    Messages:
    43
    I found that happening in 'empty world' start myself. Seems the contact to the ground by loose objects/blocks is out of sync in empty world. It look like 'the pee-pee dance' and it happens when standing on choppy soil both in and outside mines. Same object/ground contact issue seems to effect carts in empty world, they manifested themselves as problems at the same time. Restarted in 'wild start world' and the anomalous object/ground contact issues haven't occurred yet.
     
  4. Adam Spencer Trainee Engineer

    Messages:
    19
    I am also having this problem with my DS. It's really awful to a point where it's like a bouncy castle!!

    Wrong type of castle but funny (and annoying) nonetheless! :)
     
  5. Lupinemaxx Trainee Engineer

    Messages:
    43
    Yeah it is. I'm only at this for just under 4 months myself. The wife and I just abandoned the game we were playing for the past month and started over. Unbeknownst to me, she began the world in 'Empty world' and that's when the bouncy avitar and carts behaving demonically manifested itself. We just restarted a new world using 'wild world' start and I have yet to see that behavior. No promises but that might be a better choice for any beginner. Time will tell. Good luck!
    --- Automerge ---
    A cart possessed:

    https://steamuserimages-a.akamaihd....381/7AB6620A830405786693F9DE9E1B76160CD038C1/
     
  6. Adam Spencer Trainee Engineer

    Messages:
    19
    If the devs need a video let me know I'd be happy to create one!
    --- Automerge ---
    Can someone comment if the dev team know about this please? I run a dedi server called Adztek and even engineers on my server say that it happens after a while and we're not totally sure why. It's kinda ruining the gameplay and wondered if there was a known fix or workaround please?

    I should also note this only began to happen when the update came along.
     
  7. I23I7 Tester Staff

    Messages:
    3,584
    Hey,

    A video would be appreciated so we are all on the same page. Its always a bit tricky with animation and IK when mining.
     
  8. Adam Spencer Trainee Engineer

    Messages:
    19
    I'll see if I can get one and will find out if the same still applies to the users on the server. I moved the server to better hardware and that may help.

    Thanks for the reply!
     
  9. I23I7 Tester Staff

    Messages:
    3,584
    No problem
    No problem.
     
  10. Adam Spencer Trainee Engineer

    Messages:
    19
    Hiya,

    Here's a little video I made of the problem. It's still quite bad and if you need any more info let me know.



    Cheers!
     
  11. I23I7 Tester Staff

    Messages:
    3,584
    Well i tried mining through a mountain to see if i got the issue but on both SP and MP i was unable to are you able to send us the world ?
     
  12. Adam Spencer Trainee Engineer

    Messages:
    19
    Sure - where do I send it please?
     
  13. I23I7 Tester Staff

    Messages:
    3,584
    Go ahead and PM the link to your steam workshop share ( you can set it to private so only devs can see it) or plop into dropbox and send me the link. Thanks.
     
  14. Adam Spencer Trainee Engineer

    Messages:
    19
    Forgive me but how do I share the world on the Steam workshop please?

    Thanks,
    Adam
     
  15. I23I7 Tester Staff

    Messages:
    3,584
    When you are in the Load World screen you select the save file and press PUBLISH :]
     
Thread Status:
This last post in this thread was made more than 31 days old.