Welcome to Keen Software House Forums! Log in or Sign up to interact with the KSH community.
  1. Hello Guest!
    Welcome to the Bug Report forum, please make sure you search for your problem before posting here. If you post a duplicate (that you post the same issue while other people have already done that before) you will be given a warning point which can eventually lead into account limitations !

    Here you can find a guide on how to post a good bug report thread.
    Space Engineers version --- Medieval Engineers version
  2. You are currently browsing our forum as a guest. Create your own forum account to access all forum functionality.

welding projections part 5

Discussion in 'Bug Reports' started by DrEarlInsanity, Aug 26, 2016.

Thread Status:
This last post in this thread was made more than 31 days old.
  1. DrEarlInsanity Trainee Engineer

    Messages:
    14
    hello keen software

    I came to your house to see if ye are alive...Any who, have ye looked at projections lately?

    'ere since the "build overhaul" update, hard light systems (projections and welders) have quit working.
    the projected systems act as if the projected blocks are not connected (not lit up)
    old fashioned mac's only weld the first 2 blocks of the round (no matter what they are)
    ye cant even hand weld the round. something is BROKEN.

    pleadingly, DrEarlInsanity

    EDIT. forgot a comma
     
    Last edited: Aug 26, 2016
    • Agree Agree x 1
Thread Status:
This last post in this thread was made more than 31 days old.